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Proprietary Notice 

The information disclosed in this document, including all designs and 

related materials, is the valuable property of GreenPrint Technologies 

and/or its licensors. GreenPrint Technologies and/or its licensors, as 

appropriate, reserve all patent, copyright and other proprietary rights 

to this document, including all design, manufacturing, reproduction, 

use, and sales rights thereto, except to the extent said rights are 

expressly granted to others. 

To allow for design and specification improvements, the information 

in this document is subject to change at any time, without notice. 

Reproduction of this document or portions thereof without prior 

written approval of GreenPrint Technologies is prohibited. 
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About this Document 

This document is meant as a reference guide for users of the GreenPrint client, to be 

used or referred to mainly during their initial learning phase.  Used in conjunction 

with the online tutorial video, users will immediately find familiarity, comfort with 

the GreenPrint product and begin to show savings quickly. 
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System Requirements 

Operating System and Hardware Compatibility 
 Hardware: 512 MB Ram (1 GB Ram recommended), 1.6GHz+ Processor 

(Core 2 recommended) either 32-bit or 64-bit

 100 MB Free disk space 

 Microsoft .NET Framework 3.5 SP1

 Windows XP/Vista/Windows 7

Application Compatibility 
GreenPrint should work with any application that you can normally print from. If you 

come across a problematic application, please contact 

xeroxsupport@printgreener.com  and provide a detailed description as well as the 

problem document if possible. 

Printer Compatibility 
The GreenPrint Xerox® Solid Ink Edition is compatible with the following devices: 

 Phaser 8860, 8870 and 8860MFP 

 Phaser 8560, 8570 and 8560MFP 

 ColorQube™ 9201/9202/9203 and 9301/9302/9303 

If you come across a problem with one of these devices, please do the following: 

1. Go to the Xerox website and download and install the most recent driver 

and firmware for your printer model. 

2. If updating your printer driver and firmware doesn’t fix the problem, please 

contact xeroxsupport@printgreener.com for assistance and be sure to 

mention the Xerox® Solid Ink device you are using.

If you'd like to be able to print through GreenPrint to other Xerox devices or any 

other printer in your office, please contact sales@printgreener.com for more 

information. 
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Installation  

Pre-Installation Requirements 

Microsoft .NET Framework 3.5 SP1 
GreenPrint installation is quick and easy, but an additional Microsoft component 

needs to be installed first. To find out if your computer already has it installed, go to 

Control Panel > Add/Remove Programs (In Vista: Control Panel > Programs and 

Features), as shown in Figure 1. 

Figure 1: Checking if .NET Framework 3.5 SP1 is Installed

If Version 3.5 SP1 isn't listed there, use the following link to download and install 
prior to starting the GreenPrint installation: Microsoft .NET Framework 3.5 SP1
If installing GreenPrint on a Windows XP machine, Microsoft XPS Essentials Pack is 

also required:  Microsoft XPS  Essentials. 

Administrator Account 
GreenPrint installation also requires an Administrator account on Windows. To 

check go to Control Panel > User Accounts and verify that your account is a 

Computer administrator, as shown in Figure 2. If it’s not, click on Change an account

and then Change my account type to enable administrator access, as shown in 

Figure 3. 
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Figure 2: Checking the Type of Account

Figure 3: Changing to an Administrator Account

Enterprise Users 
Your IT staff may decide to install GreenPrint for you to ensure that all of the pre-

requirements have been met. Please contact your IT staff to determine their 

preferred installation method. 

License Key 
The GreenPrint Xerox® Solid Ink Edition does not require a license key.  It is free for 

use on any computer connected to a Solid Ink device. 
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Installation Instructions
1. Install Microsoft .NET Framework 3.5 SP1, as discussed in the Pre-

Installation Requirements section. 

2. Uninstall any older version of GreenPrint from your computer by going to 

Start > All Programs > GreenPrint > Uninstall GreenPrint. 

3. Restart your computer. 

4. Download the installer and save it to your desktop. 

5. Double click on the installer to start installation. 

6. Click I Agree and Install to accept the End User License Agreement, as 

shown in Figure 4. The installation will start, as shown in Figure 5.

Figure 4: Accepting the End User License Agreement

     Figure 5: Installation in Progress 
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7. When installation is completed click Finish, as shown in Figure 6.   

                                       Figure 6: Installation Complete
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First Logon after Installation 
Again, depending upon the deployment options chosen by your IT staff, you may or 

may not be presented with the splash screen as shown in Figure 7, upon first logon, 

immediately after the product installation or both.  This screen provides the end-user 

the ability to set their ‘Target’ printer – that physical printer to which they would 

typically direct the majority of their print jobs.  Also embedded in this screen is a link to 

a short tutorial video that covers the basic functionality of the GreenPrint client. 

Figure 7: GreenPrint Splash Screen
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How to Use GreenPrint 

Printing Using GreenPrint 
When GreenPrint is installed it should become your default printer.  To use GreenPrint 
do the following: 

1. Open a document that you want to print (Microsoft Word, a webpage, and 

Excel document, etc). 

2. Go to File > Print or use the Print shortcut button in the toolbar. 

3. Check that GreenPrint is selected by default as your printer, as shown in 

Figure 8. 

Figure 8: Checking if GreenPrint is Your Default Printer 

4. Click the Print button. 

5. The GreenPrint preview will appear, displaying your document on the 

screen, as shown in Figure 9.  

Note: If no new GreenPrint preview window appears be sure you have completed 

printing your previous GreenPrint job. 
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Figure 9: GreenPrint Preview of Your Document 

6. Pages highlighted in red have been flagged as waste and will not be printed 

unless you click on them and choose Include Page from the hover or the 

toolbar menu at the top of the preview.   

7. If you’d like to remove a page from the print job, click on it and select 

Remove Page.  

When you are ready to print your document, check that the correct output 

printer is selected in the upper left corner of the preview. Check that your 

preferred duplex setting is selected in the drop down menu to the right of 

the printer list. 

8. Click Print.  Your document will be sent to your printer. 
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Taking Some Time for the GreenPrint Preview to 

Appear?
GreenPrint takes a small amount of time to analyze the document you are printing 

before displaying the preview.  During this time GreenPrint is applying the waste 

detection filters to each page of your print job to determine what might be waste.  

The time for the preview to load will depend on the length and complexity of the 

document you are printing.    

Please note that the first time you use GreenPrint after restarting your computer it 

will take a bit longer for the preview to appear as some Microsoft components are 

activated.  Subsequent print jobs should appear much more quickly. 

Including and Removing Pages 
 To include or remove any page from your print job, click on the page and 

then select Include Page or Remove Page from the hover or the toolbar 

menu at the top of the preview. 

 To include or remove multiple pages, click in the gray area and drag over 

the pages you would like to select.  Once you have made your selection, 

choose Include Pages or Remove Pages from the hover or the toolbar 

menu at the top of the preview. 

 To include or remove all pages of the document, hold CTRL + A on the 

keyboard, or click in the gray area and drag over all of the pages.  Once all 

pages have been selected, Include Pages or Remove Pages from the hover 

or the toolbar menu at the top of the page.

Note: The pages you’ve removed from printing will be highlighted in red, as shown in 

Figure 10.  
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Figure 10: Red Highlight around Pages Removed from Printing 

Removing Text or Images 
To remove images from a page or multiple pages first select the page(s) that you’d 

like to work with, then choose Remove Images from the hover or the toolbar menu 

at the top of the preview, as shown in Figure 11. Once images are removed, they will 

be reduced in intensity to 10% of original – indicating that they won’t be printed.

Figure 11: Removing Images from the Document 
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To remove text from a page or multiple pages first select the page(s) that you’d like 

to work with, then click on the Remove Text button in the toolbar menu at the top 

of the preview, as shown in Figure 12. Once text is removed, it will be reduced in 

intensity indicating that it won’t be printed.  

Figure 12: Removing Text from the Document
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Modifying Printer Properties 
To modify the properties for the printer selected in the Printer dropdown, do the 

following: 

1. Click the arrow to the right of the Print icon, as shown in Figure 13. 

                 Figure 13: Selecting Printer Properties from the Print Icon 

2. Select Printer Properties. 

3. Make any necessary changes (including potentially adding a Watermark) 

and then click OK. 

Note: Changes made here will not be reflected back in the GreenPrint preview and 

changes to public settings will be ignored (such as color options – as these settings 

changes must be made prior to getting in to the GreenPrint preview window. 

Creating a PDF 
To create a PDF of any document, do the following: 

1. Open the document you’d like to PDF (Microsoft Word, a webpage in Firefox 

or IE, etc). 

2. Go to File > Print, check that GreenPrint is selected by default as your printer, 

click the Print button. 

The GreenPrint preview will appear, displaying your document on the screen 

3. Any page highlighted in red will not be included in your PDF unless you click on 

it and select Include Page.  Likewise, any other edits to a page will be reflected 

in the resultant pdf document. 

4. When you are ready to PDF your document, click on the PDF button in the 

toolbar at the top of the preview, as shown in Figure 14. 

Figure 14: Clicking the PDF button
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5. A Save as window will appear where you can select the location and name of 

the PDF.  Click Save, as shown in Figure 15. 

Figure 15: Saving the PDF 

6. When your PDF has been created you will be given three options, as shown in 

Figure 16: 

1. The Open PDF option will open the PDF you have just created; the 

GreenPrint preview will remain open. 

2. The Close option will close the PDF dialog box; the GreenPrint preview will 

remain open. 

3. The Quit option will exit the GreenPrint preview.

          Figure 16: Options on the Creating PDF Window
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View and Zoom Tools 

View Modes 
GreenPrint has two view modes: Overview and Single Page. Overview mode is the 

default view for GreenPrint.   

 If you would like to switch to single page view, click on the Single Page icon 

in the View Mode section of the toolbar at the top of the preview.   Once in 

the single page mode, single text, image, or graphic elements can be 

removed by clicking and dragging to encircle the item or items, right-

clicking, and choosing the option you desire. 

 To return to the Overview mode from Single Page view, click on the icon of 

four pages in View Mode section of the toolbar at the top of the preview. 

Zoom Tool 
GreenPrint’s Zoom tool will allow you to zoom in or out on any page of your print job 

by using the zoom slider.  The zoom function in the overview mode will only allow 

you to zoom in until the page height fills the preview window. 

 To get a more detailed Zoom view, go to the single page view by clicking on 

the Single Page icon in the View Mode section of the toolbar at the top of 

the preview.

Figure 17: Using the Zoom Slider

Color to Black & White Tool 
GreenPrint’s Color/B&W tool allows you to change any page or the entire document 

from color to Black and White – or the reverse. This can be done by choosing the 

page or pages you desire and then clicking on the Color/B&W slider to toggle them 

between color and Black and White, as shown in Figure 18. The GreenPrint preview 

will show the pages in Black and White or Color to indicate your selected option.

Figure 18: Using the Color/B&W Slider
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GreenPrint Report 
There are three ways to access the GreenPrint Report, as shown in Figure 19:  

1. Click on the Report icon at the top of the preview. 

2. Click on the Report Summary section at the bottom of the preview. 

3. Go to Start menu > All Programs > GreenPrint > GreenPrint Report. 

Figure 19: Accessing GreenPrint Reports

The GreenPrint Report keeps track of all documents printed to GreenPrint. From the 

GreenPrint Report you can see the following, as shown in Figure 20: 

 Pages saved and printed

 Money saved and spent

 Greenhouse gasses saved

 Trees saved

 Top printers

 Top applications

 Savings by any date range
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                                                  Figure 20: GreenPrint Report

Note: To modify the cost settings per printer, please see Printer Properties in the 

Advanced Features section.
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Setting Your Output Printer 

How to Set Your Default Output Printer 
To set the printer that GreenPrint will print to by default: 

1. Click Start > Control Panel > Printers & Faxes (or just Printers in Vista). 

2. Right-click on the GreenPrint Printer and go to Printing Preferences. 

3. Under Target Printer choose the printer that you print to, the most often 

with GreenPrint.  

4. Click Apply and then click OK. 

This Printer will be chosen as the default, as shown in Figure 21. 

Figure 21: Setting up Your Default Output Printer 

Note: The Xerox® Solid Ink Edition of GreenPrint only allows for printing to Solid Ink 

devices.  If you’d like to purchase a version of GreenPrint that will work with all of 

your printers, please contact sales@printgreener.com.

How to Change the Output Printer for One Print Job 
If you would like to change the output printer for an individual print job, but don't 

want to change your default setting, you can do this by selecting the output printer 

from within the GreenPrint Print Preview window.  

The output printer selector is located directly to the right. To use the output printer 

selector: 

1. Go to File > Print within the application you're using (Word, Firefox, etc.).  

2. On the print dialog box make sure GreenPrint is selected as the printer. 

3. Click on the Properties/Preferences button and select the target printer 

there.  

This setting will only apply for that session within the specific application 

you're using.
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Advanced Features 

GreenPrint Printing Preferences  

GreenPrint Printing Preferences for all Print Jobs 
To access the GreenPrint Printing Preferences and set defaults for all print jobs: 

1. Go to the Start menu > Control Panel > Printers and Faxes (or just Printers

in Vista). 

2. Right-click on the GreenPrint printer and select Printing Preferences. 

The GreenPrint Preferences window is displayed, as shown in Figure 22. 

Figure 22: GreenPrint Preferences Window
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GreenPrint Printing Preferences for a Specific Print Job 
To access the GreenPrint Printing Preferences and change settings for a specific print 

job: 

1. Go to File > Print from the application, make sure that GreenPrint is 

selected as the printer. 

2. Click Preferences or Properties (application dependent).

3. Select the print from the Target Printer drop-down menu.

4. Click on ‘Refresh’ if your printer was recently added and does not show.

5. Click OK, as shown in Figure 23.

Figure 23: Changing Settings for a Specific Print Job
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Print Settings 

The Print Settings tab displays your chosen Target Printer and its corresponding 

default print settings, as shown in Figure 24.

Target Printer 
Use the Target Printer drop-down menu to select your preferred output device.

Orientation 
The Orientation setting displays the orientation of the document.  If you’d like to 

change this setting for a specific document, it is recommended that you do so from 

within the application’s Page Setup function. 

Paper Size 
The Paper Size setting displays the paper size to be used when printing the 

document.  This list is populated only with paper sizes available in the selected 

Target Printer.  If you’d like to change this setting for a specific document, it is 

recommended that you do so from within the application’s Page Setup function.

Media Type 
The Media Type setting displays the type of paper or media to be used when 

printing the document.  This list is populated only with media types available in the 

selected Target Printer.  You can select a different media type here as needed. 

Color Mode 
The Color Mode setting displays the color options for the Target Printer.  This box 

will be grayed out for printers that do not support color printing.  For printers that 

support both color and grayscale printing, you can select a different color mode here 

as needed.

Input Tray 
The Input Tray setting shows from which tray the printer will select paper for the 

print job.  This is usually set to Automatically Select; however, you can select a 

different tray here as needed.

Copies 
If you’d like to print multiple copies of a document, you can set that number here.  

The checkbox will allow you to collate the copies if desired.

Print Quality 
The Print Quality setting is determined by the Target Printer.  Depending on the 

Target Printer’s driver, you may or may not have a choice for print quality. 
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Figure 24: GreenPrint Printing Preferences Window: Print Settings

Features 

Duplex Printing 

 Selecting the Automatic radio button under Duplex Printing will enable a 

reminder dialog within the GreenPrint preview which allows you to choose 

a duplex preference for your printers, as shown in Figure 25.   

 If your printers do not support duplex, or you do not wish to be reminded 

to duplex, select the Off radio button. 

Enterprise users please note your IT staff may centrally manage these settings, so 

this area may not be available to you. 
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 Figure 25: GreenPrint Printing Preferences Window: Features

N-Up 
The N-Up feature will allow multiple pages to be printed on one sheet of paper.  N-

Up options are 1, 2, 4, 6, 9 and 16 pages per sheet.

Rules 
GreenPrint uses a set of rules to check for waste criteria on each page of every print 

job.  To customize these filters use the New button to create a new rules Profile, as 

shown in Figure 26.

 Check or un-check the box next to each rule to turn it on or off. 

 Customize the Pages with less than X lines of text rule by using the up and 

down arrows or typing in the minimum number of lines of text

 Customize the Pages with more than X% blank area rule by using the up 

and down arrows or typing in the percentage

When you’re done customizing your Rules Profile, name the profile, choose if you’d 

like to set it as your default, and click Save and OK. 

Enterprise users please note your IT staff may centrally manage these settings, so 

this area may not be available to you. 
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Figure 26: GreenPrint Printing Preferences Window: Rules

About 
The About tab provides you with important information about the version of 

GreenPrint that you’re using and your licensing details, as shown in Figure 27.   

Figure 28: GreenPrint Printing Preferences Window: About 
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When contacting Technical Support it is important to provide the version 

numbers and license type to get accurate and efficient help.

GreenPrint Properties 
To access the GreenPrint Properties: 

1. Go to the Start menu > Control Panel > Printers and Faxes (or just Printers

in Vista).

2. Right-click on the GreenPrint printer and select Properties.

GreenPrint Settings: Setting the Currency Symbol 
This section allows you to set the currency symbol of your choice as well as the cost 

per page for each printer on your system, as shown in Figure 28.

    Figure 28: GreenPrint Properties: GreenPrint Settings
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Working in a Single Page View 
Single Page View can be accessed by clicking on the icon of one page in the View 

Mode section of the toolbar at the top of the preview, or alternatively by double-

clicking on any page while in overview mode, as shown in Figure 29.

     Figure 29: Choosing Viewing Options

Advanced Zoom 
The Zoom tool in Single Page View will allow you to view any page in great detail.  

Use the zoom slider in the toolbar at the top of the preview to zoom in and out of 

any page.  The navigation area on the left side of the preview will allow you to jump 

from page to page.

Individual Graphic and Text Removal 
In Single Page View you can remove individual graphics and portions of text from any 

page. When the graphic or text has been removed it will be highlighted in red to 

indicate that it will not be printed.

 To remove an individual graphic, click on it or click and drag over it, then 

right click and choose Remove Graphic, as shown Figure 30.   
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Figure 30: Removing an Individual Graphic

 To remove a block of text, click and drag over it to select, then right click 

and choose Remove Text, as shown in Figure 31. 

 Figure 31: Removing a Block of Text

 To remove text and graphics at the same time, click and drag over an area 

of the page to select it, then right-click Remove All, as shown in Figure 32.  
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Figure 32: Removing Graphics and a Block Text
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Technical Support 

GreenPrint Support 
GreenPrint Support can be reached at xeroxsupport@printgreener.com. Your 

email will be addressed within 24 hours if received Monday through Friday (9-5 

Pacific Time), and first thing Monday if received over the weekend.

Xerox Support 
If you're having a problem with your Xerox® Solid Ink device, please visit the Xerox 

Support website or call 877.362.6567.

What to Do First 
1. Watch the Tutorials at http://printgreener.com/xerox to see if your 

question is answered in a short video. 

2. Read the FAQ and check the Forums to see if your question is answered 

there. You can also post a question in the forum to get feedback from other 

GreenPrint users. 

3. If the two options above don't help, please email 

xeroxsupport@printgreener.com. 
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Information to Include When Emailing Support

Basic Details
When emailing support please include the following information so we can help you 

as quickly as possible: 

1. Operating System and Service Pack (XP: Start > My Computer > right click, 

Properties, Vista: Start > Computer > right click, Properties). 

2. Version of Microsoft .NET installed (XP: Control Panel > Add Remove 

Programs, Vista: Control Panel > Programs and Features). 

3. Printer manufacturer, model number & driver version (XP: Control Panel > 

Printers & Faxes, Vista: Control Panel: Printers). 

4. Version of GreenPrint installed (print a document to GreenPrint, go to Help

> About). 

5. Step-by-step instructions on how to reproduce the problem. 

6. Originating application and version (Word, IE, etc). 

7. Target printer (listed in the printer drop down menu in the GreenPrint 

preview).

8. Screenshots of any relevant preview screens, error messages, etc. 

9. If output related, scanned copies of the incorrect output.

Installation Related
If you are experiencing an error during installation, please include the following files 

with your email:

1. Open a Run window (Windows key + R or Start > Run).

2. Type %temp% and hit Enter.

3. In the main directory (not the GreenPrint folder) find gpinstca.elr and 

gpsetup.elr. 

4. Copy the .elr files and paste them on your Desktop.

5. Attach gpinstca.elr and gpsetup.elr to your email, as shown in Figure 33.
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Figure 33: gpinstca.elr and gpsetup.elr files

Preview or Printing Record
If you are experiencing an error during the GreenPrint preview or while printing, 

please include the following files with your email: 

Windows XP 
1. Go to Start > My Computer > C: > Documents and Settings > All Users > 

Application Data > GreenPrint > Logs.

2. If you are not able to access this folder, it may be hidden by Windows. You 

can change this setting by going to Control Panel > Folder Options > View > 

Hidden Files and Folders > Show hidden files and folders.

3. Find any files there ending in .elr (for example gpdrui01.elr, GPPreview.elr, 

gpsrdg01.elr, gpsrht01.elr). 

4. Copy the .elr files and paste them on your Desktop. 

5. Attach the .elr files to your email, as shown in Figure 34.
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Figure 34: .elr files in Windows XP

Windows Vista/ Windows 7
1. Go to Start > Computer > C: > Program Data > GreenPrint > Logs.

2. If you are not able to access this folder, it may be hidden by Windows. You 

can change this setting by going to Control Panel > Folder Options > View > 

Hidden Files and Folders > Show hidden files and folders.

3. Find any files there ending in .elr (for example gpdrui01.elr, GPPreview.elr, 

gpsrdg01.elr, gpsrht01.elr). 

4. Copy the .elr files and Paste them on your Desktop. 

5. Attach the .elr files to your email, as shown in Figure 35.

Figure 35: .elr files in Windows Vista/ Windows 7
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